
Editing Tips and Time-Savers
Shortcut Availability

When editing in ArcMap, you can do on-the-fly unit conversion if you specify the unit type 
when you type a distance. When you enter a distance into a pop-up window, press F1 to get a 
list of the unit abbreviations you can use.

9.1, 9.2, 9.3, 10

Use the sticky move tolerance on the Editing Options dialog box to set a minimum number of 
pixels your pointer must move on the screen before a selected feature is moved. This helps 
prevent features from being accidentally moved small distances when they are clicked with the 
Edit tool.

9.1, 9.2, 9.3, 10

With the Customize dialog box open, drag the Start Editing, Stop Editing, and Save Edits 
commands out of the Editor pull-down menu and onto the Editor toolbar itself. In this way, 
you can access those commands with one click.

9.1, 9.2, 9.3, 10

Right-click with most editing tools to open a menu containing additional commands. For 
example, the feature construction tools provide commands that help you place vertices and 
segments.

10

Use feature templates to predefine the layer where a feature will be stored, the attributes a 
feature will be created with, and the default tool to be used to create that feature. Double-
click a feature template in the Create Features window to set up the editing environment with 
these properties.

10

Mini toolbars provide quick access to commonly used commands when editing. The Feature 
Construction toolbar helps you digitize segments, and the Edit Vertices toolbar contains tools 
for selecting and manipulating vertices.

10

Use the Editing Options dialog box to change the colors of the edit sketch vertices and 
segments so they are easier to see when creating or editing features, particularly when 
working over dark imagery.

10

Utilize snapping to position new vertices and segments and move features more accurately.  
All the settings you need to work with snapping are located on the Snapping toolbar. 
Snapping is also used by the georeferencing tools, the Measure tool, and the interactive 
selection tools.

10

Representations
Function Shortcut Availability

Activate/Switch between Select/Direct Select tools. G 9.3, 10

Activate/Switch between Lasso Select/Lasso Direct Select tools. L 9.3, 10

Activate/Switch between Insert Vertex/Delete Vertex tools. I 9.3, 10

Activate/Switch between Insert Bezier/Delete Bezier tools. U 9.3, 10

Activate/Switch between Insert Control Point/Delete Control Point tools. Y 9.3, 10

Activate Warp tool. W 9.3, 10

Activate Move Parallel tool. P 9.3, 10

Activate Erase tool. E 9.3, 10

Activate Mask tool. K 9.3, 10

Activate Rotate tool and open the Angle dialog box. R 9.3, 10

Activate Orient tool and open the Angle dialog box. O 9.3, 10

Activate Resize tool and open the Ratio dialog box. S 9.3, 10

Activate Move tool and open the Offsets dialog box. M 9.3, 10

Activate Offset tool and open the Offsets dialog box. F 9.3, 10
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In any application, click Customize > Customize Mode to enter the mode where you can drag 
controls around on any pull-down menus and toolbars to rearrange the user interface the way 
you want. You don’t need to drag controls out of the Customize dialog box; the dialog box just 
needs to be open for you to rearrange the user interface.

9.1, 9.2, 9.3, 10

Access context-sensitive help by clicking the What’s This tool and clicking any command 
or button. To get context-sensitive help for a command on a context menu, highlight the 
command and press Shift + F1. Click inside the Table of Contents window, Catalog window, or 
Table window and press F1 to get help about the window.

9.1, 9.2, 9.3, 10

In ArcGIS 10, drag a folder onto the Folder connections top-level folder in the Catalog window 
or in ArcCatalog™ to make a folder connection to that folder. (In previous releases, drag a 
folder onto the Catalog entry at the top of the Catalog tree to create a folder connection to it.)

9.1, 9.2, 9.3, 10
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Rename your folder connections in the Catalog window or in ArcCatalog to give them more 
meaningful names. 

9.2, 9.3, 10

Use the Window > Viewer command or the Create Viewer Window tool on the Data Frame 
Tools toolbar to open windows that let you view multiple scales at once. Viewer windows are 
fully functioning live ArcMap displays, so all tools and navigation shortcuts work inside them.

9.2, 9.3, 10

In the Catalog window or ArcCatalog, drag and drop your most frequently used coordinate 
systems into the top level of the Coordinate Systems folder to put a copy of them into that 
location for quick access to them on dialog boxes. To turn the Coordinate Systems folder on, 
start ArcCatalog and go to the General tab on the Customize > ArcCatalog Options dialog box 
(ArcGIS 10) or the Tools > Options dialog box (9.2, 9.3).

9.2, 9.3, 10

Control how far out the Full Extent button will take you by setting the full extent property on 
the View Data Frame Properties dialog box Data Frame tab.

9.2, 9.3, 10

In a table, calculate area, length, perimeter, centroid, and point coordinates by right-clicking 
the name of a text or numeric field and choosing Calculate Geometry.

9.2, 9.3, 10

The Results window keeps a record of all the geoprocessing you have done and lets you 
inspect, cancel, and review the outputs of processes. (Prior to ArcGIS 10, the results are 
shown on a tab in the ArcToolbox™ window.)

9.2, 9.3, 10

Right-click any tool on the ArcToolbox window or Catalog and click Batch to execute a 
geoprocessing tool multiple times with different inputs.

9.2, 9.3, 10

If you want to store useful extents and locations that you can zoom to irrespective of the map 
document, you can do it using the My Places dialog box. In ArcMap 10, this is on the Data 
Frame Tools toolbar. In previous versions, it is on the Tools pull-down menu. It can also be 
accessed via the results list on the Find dialog box, etc.

9.2, 9.3, 10

Your map document’s home folder is the folder in which the MXD file resides. The Home 
button is available on various dialog boxes in ArcMap, providing a shortcut to get you to that 
folder in a single click.

10

The Search window makes it easy to find data, maps, and tools. The keyboard shortcut to open 
this window is Ctrl + F. In the search results, click data to add it to your current document. 
Clicking a document opens it in your current application. Clicking a tool launches it. Click the 
summary text for an item to open its Item Description window. Keep the Item Description 
window open and click the summary text for another item to see its item description. Click the 
green path shown for a local item to go to that location in the Catalog window.

10

To “fly out” an auto-hidden window (dockable window represented by a tab), hover over or 
click its tab. To hide an auto-hidden window that you’ve “flown out,” press the Esc key.

10
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You can stack dockable windows on top of each other so only one of them is visible at any time. 
When you drag a window, hover over the center of the docked window you want to stack it with 
and drop it on the blue target that appears.

10

To dock or undock any dockable window, double-click its title bar or, if it is stacked with another 
docked window, double-click its tab.

10

After you open the Item Description window for any item in the Catalog window or Search 
window, leave it open and click another item; the Item Description window will automatically 
update to show you information for that item.

10

Before you create a layer package, enter description and credits information into the layer’s 
properties dialog box (General tab). The information you enter will be accessible to users who 
find and work with your layer package.

9.3.1, 10

Before you package or serve a map, enter description, credits, and other useful information 
about it into the File > Map Document Properties dialog box and also in the View > Data Frame 
Properties dialog box (General tab). This will ensure that users of your map package or map 
service will be able to find out more about it.

10

Additional ArcGIS Resources

What’s New in ArcGIS: www.esri.com/whatsnew

ArcGIS Resource Center: resources.arcgis.com 

Support: www.esri.com/support

Training: www.esri.com/training

Books: www.esri.com/esripress
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Map Navigation
Function Shortcut Availability

Refresh and redraw the display. F5 9.1, 9.2, 9.3, 10

Suspend the map’s drawing. F9 9.1, 9.2, 9.3, 10

Zoom in and out. Roll the mouse wheel backward and 
forward. Hold down Ctrl for a finer zoom. 
To switch direction of the mouse roll, go 
to the ArcMap™ Options dialog box.

9.2, 9.3, 10

Center map. Click mouse wheel. Ctrl + click to center 
and zoom in.

9.2, 9.3, 10

Pan. Hold down mouse wheel and drag. 9.2, 9.3, 10

Roam. Hold down Q and move mouse, or hold 
down mouse wheel until cursor changes, 
then drag mouse.

10

Zoom in on box you define. Ctrl + hold down mouse wheel and drag. 9.2, 9.3, 10

Temporarily change to Zoom In tool. Hold down Z. 9.2, 9.3, 10

Temporarily change to Zoom Out tool. Hold down X. 9.2, 9.3, 10

Temporarily change to Pan tool. Hold down C. 9.2, 9.3, 10

Temporarily change to Continuous Zoom/Pan tool. Hold down B. 9.2, 9.3, 10

In layout view, apply the navigation to the data 
frame rather than the page.

Shift + navigation shortcuts 9.2, 9.3, 10

Nudge or scroll map. Arrow keys or Home, End, Page Up, 
Page Down

9.2, 9.3, 10

Go back to the previous extent. < 9.2, 9.3, 10

Go forward to the next extent. > 9.2, 9.3, 10

Open context menu of useful shortcuts to various 
commands.

Right-click map in data view with any 
tool.

9.2, 9.3, 10

Toggle among Zoom In tool, Zoom Out tool, or Pan 
tool when one is active.

F6 9.2, 9.3, 10

Go to full extent. Insert 9.2, 9.3, 10

Zoom to layer’s extent. Alt + click layer name in the table of 
contents.

9.2, 9.3, 10

Get this list of tips while you work with a map. Click inside Table of Contents window 
and press F1.

9.2, 9.3, 10

Table of Contents Window
Function Shortcut Availability

Put keyboard focus on the Table of Contents 
window.

F3 (or click inside the table of contents 
[TOC])

9.1, 9.2, 9.3, 10

Put keyboard focus back on the map from the Table 
of Contents window (or the Catalog window in 
ArcGIS® 10).

Esc (or click the map) 9.1, 9.2, 9.3, 10

Expand/Contract selected items. Left/Right arrows or + and - keys 9.1, 9.2, 9.3, 10

Expand/Contract all the items at that level. Ctrl + click an expansion control 9.1, 9.2, 9.3, 10

Turn on/off selected layers. Spacebar 9.1, 9.2, 9.3, 10

Turn on/off all layers. Ctrl + spacebar 9.1, 9.2, 9.3, 10

Turn on/off all layers at that hierarchical level or all 
selected layers.

Ctrl + click a check box 9.1, 9.2, 9.3, 10

Activate data frame. F11 (or Alt + click data frame’s name) 9.1, 9.2, 9.3, 10

Cycle through each data frame and activate it. Ctrl + Tab 9.1, 9.2, 9.3, 10

Open context menu for selected item. Application key (or Shift + F10) 9.1, 9.2, 9.3, 10

Rename selected item. F2 9.1, 9.2, 9.3, 10

Open Properties dialog box of a selected item. F12 (or Enter) 9.1, 9.2, 9.3, 10

Select multiple layers in the Table of Contents 
window.

Ctrl + click or Shift + click 9.1, 9.2, 9.3, 10

Copy layers inside a data frame instead of 
reordering them, or move layers between data 
frames instead of copying.

Hold down Ctrl and drag and drop. 9.1, 9.2, 9.3, 10

Select the first item in the Table of Contents window. Home 9.3, 10

Select the last item in the Table of Contents window. End 9.3, 10

Turn layer you clicked on; turn all other layers off. Alt + click check box on TOC 9.3, 10

Tables
Function Shortcut Availability

View multiple tables side by side in the table 
window.

Inside the table window, drag and drop 
a table’s tab to the desired position.

10

Toggle between tables in the table window. Ctrl + tab 10

Open table for any item in the table of contents. Ctrl + double-click 9.2, 9.3, 10

Open tables for selected items in table of contents. Ctrl + T or Ctrl + Enter 9.2, 9.3, 10

Open context menu of field management 
commands.

Right-click field name. 9.1, 9.2, 9.3, 10

Open context menu of selection and navigation 
commands.

Right-click gray cell to the left of a 
record.

9.2, 9.3, 10

Sort field. Double-click field name. 9.2, 9.3, 10

Turn off field. Ctrl + double-click field name 9.2, 9.3, 10

Zoom in and out on table window. Ctrl + roll mouse wheel 9.2, 9.3, 10

Select all records. Ctrl + A (or Shift + click top left gray cell) 9.2, 9.3, 10

Deselect all records. Ctrl + Backspace (or click top left gray cell) 9.2, 9.3, 10

Switch selection. Ctrl + U (or Ctrl + click top left gray cell) 9.2, 9.3, 10

Deselect row. Backspace 9.2, 9.3, 10

Work sequentially through table, selecting each 
record in turn.

Ctrl + Enter 9.2, 9.3, 10

Go to cell below. Enter 9.2, 9.3, 10

Go to cell to right and wrap around to next row 
down.

Tab 9.2, 9.3, 10

Go to first cell in the current column. Ctrl + up arrow 9.2, 9.3, 10

Go to last cell in the current column. Ctrl + down arrow 9.2, 9.3, 10

Zoom to selected features. Ctrl + Shift + = 9.2, 9.3, 10

Flash the current feature. Ctrl + 8 9.2, 9.3, 10

Editing Features
Function Shortcut Availability

Create a segment parallel to an existing one. Ctrl + P or Constrain Parallel on Feature 
Construction toolbar

9.1, 9.2, 9.3, 10

Create a segment perpendicular to an existing one. Ctrl + E or Constrain Perpendicular on 
Feature Construction toolbar

9.1, 9.2, 9.3, 10

Create a segment at an exact angle. Ctrl + A 9.1, 9.2, 9.3, 10

Create a segment at an exact length. Ctrl + L 9.1, 9.2, 9.3, 10

Create a segment at an exact angle and length. Ctrl + G 9.1, 9.2, 9.3, 10

Enter coordinate by value. F6 9.1, 9.2, 9.3, 10

Delete the sketch. Ctrl + Delete 9.1, 9.2, 9.3, 10

Finish the sketch. F2 9.1, 9.2, 9.3, 10

Finish a part of the sketch to create a multipart 
feature.

Shift + double-click 9.1, 9.2, 9.3, 10

Undo last edit. Ctrl + Z 9.1, 9.2, 9.3, 10

Add a point to a sketch by delta x,y. Ctrl + D 9.3, 10

Temporarily suspend snapping (especially useful 
when tracing along features).

Spacebar 9.1, 9.2, 9.3, 10

Open the Edit Sketch Properties window. P 10

Toggle between feature creation, Edit, and Edit 
Annotation tools when one is active.

E 9.1, 9.2, 9.3, 10

Edit tool: Move the selection anchor (the “x”) for a 
selected feature.

Hold down Ctrl while you hover over 
the selection anchor. When the pointer 
changes to the “move” pointer, click 
the selection anchor and drag it to the 
new location.

9.1, 9.2, 9.3, 10

Edit tool: Toggle through selected features within 
the selection tolerance to select the correct one 
when there are multiple overlapping features.

N or click the selection chip. 9.1, 9.2, 9.3, 10

Tables
Function Shortcut Availability

Zoom to the current feature. Ctrl + = 9.2, 9.3, 10

Pan to the current feature. Ctrl + P 9.2, 9.3, 10

Identify the current feature. Ctrl + I 9.2, 9.3, 10

Zoom to feature represented by a record and 
select it.

Hold down Ctrl + double-click to select 
and pan.

9.2, 9.3, 10

Start or stop an edit session. Ctrl + Shift + E 9.2, 9.3, 10

Copy current cell value or selected records to the 
clipboard.

Ctrl + Shift + C 9.2, 9.3, 10

Start editing a cell. F2 9.2, 9.3, 10

Cancel editing and restore cell’s original value. Esc 9.2, 9.3, 10

Delete the selected records. Delete (or Ctrl + D) 9.2, 9.3, 10

Turn the current field off. Ctrl + H 9.3, 10

Restore default column widths. Ctrl + Shift + A 9.3, 10

Open Properties dialog box for the field. Alt + double-click field name 9.3, 10

Open Properties dialog box for the current field. Ctrl + Shift + P 9.3, 10

Toggle between showing all field aliases on/off. Ctrl + Shift + N 9.3, 10

Open Field Calculator dialog box for the current field. Ctrl + Shift + F 9.3, 10

Open Calculate Geometry dialog box for the 
current field.

Ctrl + Shift + G 9.3, 10

Open Advanced Field Sorting dialog box. Shift + double-click field name 9.3, 10

Unsort by setting all advanced sort options to 
<None>.

Ctrl + Shift + U 9.3, 10

Reselect highlighted records in Show Selected 
Records mode.

Ctrl + Shift + R 9.3, 10 

Delete currently highlighted record in Show 
Selected Records mode.

Ctrl + Delete 9.3, 10

Get this list of tips while you work with a table. Click inside table and press F1. 9.2, 9.3, 10
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Map Navigation
Function Shortcut Availability

Refresh and redraw the display. F5 9.1, 9.2, 9.3, 10

Suspend the map’s drawing. F9 9.1, 9.2, 9.3, 10

Zoom in and out. Roll the mouse wheel backward and 
forward. Hold down Ctrl for a finer zoom. 
To switch direction of the mouse roll, go 
to the ArcMap™ Options dialog box.

9.2, 9.3, 10

Center map. Click mouse wheel. Ctrl + click to center 
and zoom in.

9.2, 9.3, 10

Pan. Hold down mouse wheel and drag. 9.2, 9.3, 10

Roam. Hold down Q and move mouse, or hold 
down mouse wheel until cursor changes, 
then drag mouse.

10

Zoom in on box you define. Ctrl + hold down mouse wheel and drag. 9.2, 9.3, 10

Temporarily change to Zoom In tool. Hold down Z. 9.2, 9.3, 10

Temporarily change to Zoom Out tool. Hold down X. 9.2, 9.3, 10

Temporarily change to Pan tool. Hold down C. 9.2, 9.3, 10

Temporarily change to Continuous Zoom/Pan tool. Hold down B. 9.2, 9.3, 10

In layout view, apply the navigation to the data 
frame rather than the page.

Shift + navigation shortcuts 9.2, 9.3, 10

Nudge or scroll map. Arrow keys or Home, End, Page Up, 
Page Down

9.2, 9.3, 10

Go back to the previous extent. < 9.2, 9.3, 10

Go forward to the next extent. > 9.2, 9.3, 10

Open context menu of useful shortcuts to various 
commands.

Right-click map in data view with any 
tool.

9.2, 9.3, 10

Toggle among Zoom In tool, Zoom Out tool, or Pan 
tool when one is active.

F6 9.2, 9.3, 10

Go to full extent. Insert 9.2, 9.3, 10

Zoom to layer’s extent. Alt + click layer name in the table of 
contents.

9.2, 9.3, 10

Get this list of tips while you work with a map. Click inside Table of Contents window 
and press F1.

9.2, 9.3, 10

Table of Contents Window
Function Shortcut Availability

Put keyboard focus on the Table of Contents 
window.

F3 (or click inside the table of contents 
[TOC])

9.1, 9.2, 9.3, 10

Put keyboard focus back on the map from the Table 
of Contents window (or the Catalog window in 
ArcGIS® 10).

Esc (or click the map) 9.1, 9.2, 9.3, 10

Expand/Contract selected items. Left/Right arrows or + and - keys 9.1, 9.2, 9.3, 10

Expand/Contract all the items at that level. Ctrl + click an expansion control 9.1, 9.2, 9.3, 10

Turn on/off selected layers. Spacebar 9.1, 9.2, 9.3, 10

Turn on/off all layers. Ctrl + spacebar 9.1, 9.2, 9.3, 10

Turn on/off all layers at that hierarchical level or all 
selected layers.

Ctrl + click a check box 9.1, 9.2, 9.3, 10

Activate data frame. F11 (or Alt + click data frame’s name) 9.1, 9.2, 9.3, 10

Cycle through each data frame and activate it. Ctrl + Tab 9.1, 9.2, 9.3, 10

Open context menu for selected item. Application key (or Shift + F10) 9.1, 9.2, 9.3, 10

Rename selected item. F2 9.1, 9.2, 9.3, 10

Open Properties dialog box of a selected item. F12 (or Enter) 9.1, 9.2, 9.3, 10

Select multiple layers in the Table of Contents 
window.

Ctrl + click or Shift + click 9.1, 9.2, 9.3, 10

Copy layers inside a data frame instead of 
reordering them, or move layers between data 
frames instead of copying.

Hold down Ctrl and drag and drop. 9.1, 9.2, 9.3, 10

Select the first item in the Table of Contents window. Home 9.3, 10

Select the last item in the Table of Contents window. End 9.3, 10

Turn layer you clicked on; turn all other layers off. Alt + click check box on TOC 9.3, 10

Tables
Function Shortcut Availability

View multiple tables side by side in the table 
window.

Inside the table window, drag and drop 
a table’s tab to the desired position.

10

Toggle between tables in the table window. Ctrl + tab 10

Open table for any item in the table of contents. Ctrl + double-click 9.2, 9.3, 10

Open tables for selected items in table of contents. Ctrl + T or Ctrl + Enter 9.2, 9.3, 10

Open context menu of field management 
commands.

Right-click field name. 9.1, 9.2, 9.3, 10

Open context menu of selection and navigation 
commands.

Right-click gray cell to the left of a 
record.

9.2, 9.3, 10

Sort field. Double-click field name. 9.2, 9.3, 10

Turn off field. Ctrl + double-click field name 9.2, 9.3, 10

Zoom in and out on table window. Ctrl + roll mouse wheel 9.2, 9.3, 10

Select all records. Ctrl + A (or Shift + click top left gray cell) 9.2, 9.3, 10

Deselect all records. Ctrl + Backspace (or click top left gray cell) 9.2, 9.3, 10

Switch selection. Ctrl + U (or Ctrl + click top left gray cell) 9.2, 9.3, 10

Deselect row. Backspace 9.2, 9.3, 10

Work sequentially through table, selecting each 
record in turn.

Ctrl + Enter 9.2, 9.3, 10

Go to cell below. Enter 9.2, 9.3, 10

Go to cell to right and wrap around to next row 
down.

Tab 9.2, 9.3, 10

Go to first cell in the current column. Ctrl + up arrow 9.2, 9.3, 10

Go to last cell in the current column. Ctrl + down arrow 9.2, 9.3, 10

Zoom to selected features. Ctrl + Shift + = 9.2, 9.3, 10

Flash the current feature. Ctrl + 8 9.2, 9.3, 10

Editing Features
Function Shortcut Availability

Create a segment parallel to an existing one. Ctrl + P or Constrain Parallel on Feature 
Construction toolbar

9.1, 9.2, 9.3, 10

Create a segment perpendicular to an existing one. Ctrl + E or Constrain Perpendicular on 
Feature Construction toolbar

9.1, 9.2, 9.3, 10

Create a segment at an exact angle. Ctrl + A 9.1, 9.2, 9.3, 10

Create a segment at an exact length. Ctrl + L 9.1, 9.2, 9.3, 10

Create a segment at an exact angle and length. Ctrl + G 9.1, 9.2, 9.3, 10

Enter coordinate by value. F6 9.1, 9.2, 9.3, 10

Delete the sketch. Ctrl + Delete 9.1, 9.2, 9.3, 10

Finish the sketch. F2 9.1, 9.2, 9.3, 10

Finish a part of the sketch to create a multipart 
feature.

Shift + double-click 9.1, 9.2, 9.3, 10

Undo last edit. Ctrl + Z 9.1, 9.2, 9.3, 10

Add a point to a sketch by delta x,y. Ctrl + D 9.3, 10

Temporarily suspend snapping (especially useful 
when tracing along features).

Spacebar 9.1, 9.2, 9.3, 10

Open the Edit Sketch Properties window. P 10

Toggle between feature creation, Edit, and Edit 
Annotation tools when one is active.

E 9.1, 9.2, 9.3, 10

Edit tool: Move the selection anchor (the “x”) for a 
selected feature.

Hold down Ctrl while you hover over 
the selection anchor. When the pointer 
changes to the “move” pointer, click 
the selection anchor and drag it to the 
new location.

9.1, 9.2, 9.3, 10

Edit tool: Toggle through selected features within 
the selection tolerance to select the correct one 
when there are multiple overlapping features.

N or click the selection chip. 9.1, 9.2, 9.3, 10

Tables
Function Shortcut Availability

Zoom to the current feature. Ctrl + = 9.2, 9.3, 10

Pan to the current feature. Ctrl + P 9.2, 9.3, 10

Identify the current feature. Ctrl + I 9.2, 9.3, 10

Zoom to feature represented by a record and 
select it.

Hold down Ctrl + double-click to select 
and pan.

9.2, 9.3, 10

Start or stop an edit session. Ctrl + Shift + E 9.2, 9.3, 10

Copy current cell value or selected records to the 
clipboard.

Ctrl + Shift + C 9.2, 9.3, 10

Start editing a cell. F2 9.2, 9.3, 10

Cancel editing and restore cell’s original value. Esc 9.2, 9.3, 10

Delete the selected records. Delete (or Ctrl + D) 9.2, 9.3, 10

Turn the current field off. Ctrl + H 9.3, 10

Restore default column widths. Ctrl + Shift + A 9.3, 10

Open Properties dialog box for the field. Alt + double-click field name 9.3, 10

Open Properties dialog box for the current field. Ctrl + Shift + P 9.3, 10

Toggle between showing all field aliases on/off. Ctrl + Shift + N 9.3, 10

Open Field Calculator dialog box for the current field. Ctrl + Shift + F 9.3, 10

Open Calculate Geometry dialog box for the 
current field.

Ctrl + Shift + G 9.3, 10

Open Advanced Field Sorting dialog box. Shift + double-click field name 9.3, 10

Unsort by setting all advanced sort options to 
<None>.

Ctrl + Shift + U 9.3, 10

Reselect highlighted records in Show Selected 
Records mode.

Ctrl + Shift + R 9.3, 10 

Delete currently highlighted record in Show 
Selected Records mode.

Ctrl + Delete 9.3, 10

Get this list of tips while you work with a table. Click inside table and press F1. 9.2, 9.3, 10
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Map Navigation
Function Shortcut Availability

Refresh and redraw the display. F5 9.1, 9.2, 9.3, 10

Suspend the map’s drawing. F9 9.1, 9.2, 9.3, 10

Zoom in and out. Roll the mouse wheel backward and 
forward. Hold down Ctrl for a finer zoom. 
To switch direction of the mouse roll, go 
to the ArcMap™ Options dialog box.

9.2, 9.3, 10

Center map. Click mouse wheel. Ctrl + click to center 
and zoom in.

9.2, 9.3, 10

Pan. Hold down mouse wheel and drag. 9.2, 9.3, 10

Roam. Hold down Q and move mouse, or hold 
down mouse wheel until cursor changes, 
then drag mouse.

10

Zoom in on box you define. Ctrl + hold down mouse wheel and drag. 9.2, 9.3, 10

Temporarily change to Zoom In tool. Hold down Z. 9.2, 9.3, 10

Temporarily change to Zoom Out tool. Hold down X. 9.2, 9.3, 10

Temporarily change to Pan tool. Hold down C. 9.2, 9.3, 10

Temporarily change to Continuous Zoom/Pan tool. Hold down B. 9.2, 9.3, 10

In layout view, apply the navigation to the data 
frame rather than the page.

Shift + navigation shortcuts 9.2, 9.3, 10

Nudge or scroll map. Arrow keys or Home, End, Page Up, 
Page Down

9.2, 9.3, 10

Go back to the previous extent. < 9.2, 9.3, 10

Go forward to the next extent. > 9.2, 9.3, 10

Open context menu of useful shortcuts to various 
commands.

Right-click map in data view with any 
tool.

9.2, 9.3, 10

Toggle among Zoom In tool, Zoom Out tool, or Pan 
tool when one is active.

F6 9.2, 9.3, 10

Go to full extent. Insert 9.2, 9.3, 10

Zoom to layer’s extent. Alt + click layer name in the table of 
contents.

9.2, 9.3, 10

Get this list of tips while you work with a map. Click inside Table of Contents window 
and press F1.

9.2, 9.3, 10

Table of Contents Window
Function Shortcut Availability

Put keyboard focus on the Table of Contents 
window.

F3 (or click inside the table of contents 
[TOC])

9.1, 9.2, 9.3, 10

Put keyboard focus back on the map from the Table 
of Contents window (or the Catalog window in 
ArcGIS® 10).

Esc (or click the map) 9.1, 9.2, 9.3, 10

Expand/Contract selected items. Left/Right arrows or + and - keys 9.1, 9.2, 9.3, 10

Expand/Contract all the items at that level. Ctrl + click an expansion control 9.1, 9.2, 9.3, 10

Turn on/off selected layers. Spacebar 9.1, 9.2, 9.3, 10

Turn on/off all layers. Ctrl + spacebar 9.1, 9.2, 9.3, 10

Turn on/off all layers at that hierarchical level or all 
selected layers.

Ctrl + click a check box 9.1, 9.2, 9.3, 10

Activate data frame. F11 (or Alt + click data frame’s name) 9.1, 9.2, 9.3, 10

Cycle through each data frame and activate it. Ctrl + Tab 9.1, 9.2, 9.3, 10

Open context menu for selected item. Application key (or Shift + F10) 9.1, 9.2, 9.3, 10

Rename selected item. F2 9.1, 9.2, 9.3, 10

Open Properties dialog box of a selected item. F12 (or Enter) 9.1, 9.2, 9.3, 10

Select multiple layers in the Table of Contents 
window.

Ctrl + click or Shift + click 9.1, 9.2, 9.3, 10

Copy layers inside a data frame instead of 
reordering them, or move layers between data 
frames instead of copying.

Hold down Ctrl and drag and drop. 9.1, 9.2, 9.3, 10

Select the first item in the Table of Contents window. Home 9.3, 10

Select the last item in the Table of Contents window. End 9.3, 10

Turn layer you clicked on; turn all other layers off. Alt + click check box on TOC 9.3, 10

Tables
Function Shortcut Availability

View multiple tables side by side in the table 
window.

Inside the table window, drag and drop 
a table’s tab to the desired position.

10

Toggle between tables in the table window. Ctrl + tab 10

Open table for any item in the table of contents. Ctrl + double-click 9.2, 9.3, 10

Open tables for selected items in table of contents. Ctrl + T or Ctrl + Enter 9.2, 9.3, 10

Open context menu of field management 
commands.

Right-click field name. 9.1, 9.2, 9.3, 10

Open context menu of selection and navigation 
commands.

Right-click gray cell to the left of a 
record.

9.2, 9.3, 10

Sort field. Double-click field name. 9.2, 9.3, 10

Turn off field. Ctrl + double-click field name 9.2, 9.3, 10

Zoom in and out on table window. Ctrl + roll mouse wheel 9.2, 9.3, 10

Select all records. Ctrl + A (or Shift + click top left gray cell) 9.2, 9.3, 10

Deselect all records. Ctrl + Backspace (or click top left gray cell) 9.2, 9.3, 10

Switch selection. Ctrl + U (or Ctrl + click top left gray cell) 9.2, 9.3, 10

Deselect row. Backspace 9.2, 9.3, 10

Work sequentially through table, selecting each 
record in turn.

Ctrl + Enter 9.2, 9.3, 10

Go to cell below. Enter 9.2, 9.3, 10

Go to cell to right and wrap around to next row 
down.

Tab 9.2, 9.3, 10

Go to first cell in the current column. Ctrl + up arrow 9.2, 9.3, 10

Go to last cell in the current column. Ctrl + down arrow 9.2, 9.3, 10

Zoom to selected features. Ctrl + Shift + = 9.2, 9.3, 10

Flash the current feature. Ctrl + 8 9.2, 9.3, 10

Editing Features
Function Shortcut Availability

Create a segment parallel to an existing one. Ctrl + P or Constrain Parallel on Feature 
Construction toolbar

9.1, 9.2, 9.3, 10

Create a segment perpendicular to an existing one. Ctrl + E or Constrain Perpendicular on 
Feature Construction toolbar

9.1, 9.2, 9.3, 10

Create a segment at an exact angle. Ctrl + A 9.1, 9.2, 9.3, 10

Create a segment at an exact length. Ctrl + L 9.1, 9.2, 9.3, 10

Create a segment at an exact angle and length. Ctrl + G 9.1, 9.2, 9.3, 10

Enter coordinate by value. F6 9.1, 9.2, 9.3, 10

Delete the sketch. Ctrl + Delete 9.1, 9.2, 9.3, 10

Finish the sketch. F2 9.1, 9.2, 9.3, 10

Finish a part of the sketch to create a multipart 
feature.

Shift + double-click 9.1, 9.2, 9.3, 10

Undo last edit. Ctrl + Z 9.1, 9.2, 9.3, 10

Add a point to a sketch by delta x,y. Ctrl + D 9.3, 10

Temporarily suspend snapping (especially useful 
when tracing along features).

Spacebar 9.1, 9.2, 9.3, 10

Open the Edit Sketch Properties window. P 10

Toggle between feature creation, Edit, and Edit 
Annotation tools when one is active.

E 9.1, 9.2, 9.3, 10

Edit tool: Move the selection anchor (the “x”) for a 
selected feature.

Hold down Ctrl while you hover over 
the selection anchor. When the pointer 
changes to the “move” pointer, click 
the selection anchor and drag it to the 
new location.

9.1, 9.2, 9.3, 10

Edit tool: Toggle through selected features within 
the selection tolerance to select the correct one 
when there are multiple overlapping features.

N or click the selection chip. 9.1, 9.2, 9.3, 10

Tables
Function Shortcut Availability

Zoom to the current feature. Ctrl + = 9.2, 9.3, 10

Pan to the current feature. Ctrl + P 9.2, 9.3, 10

Identify the current feature. Ctrl + I 9.2, 9.3, 10

Zoom to feature represented by a record and 
select it.

Hold down Ctrl + double-click to select 
and pan.

9.2, 9.3, 10

Start or stop an edit session. Ctrl + Shift + E 9.2, 9.3, 10

Copy current cell value or selected records to the 
clipboard.

Ctrl + Shift + C 9.2, 9.3, 10

Start editing a cell. F2 9.2, 9.3, 10

Cancel editing and restore cell’s original value. Esc 9.2, 9.3, 10

Delete the selected records. Delete (or Ctrl + D) 9.2, 9.3, 10

Turn the current field off. Ctrl + H 9.3, 10

Restore default column widths. Ctrl + Shift + A 9.3, 10

Open Properties dialog box for the field. Alt + double-click field name 9.3, 10

Open Properties dialog box for the current field. Ctrl + Shift + P 9.3, 10

Toggle between showing all field aliases on/off. Ctrl + Shift + N 9.3, 10

Open Field Calculator dialog box for the current field. Ctrl + Shift + F 9.3, 10

Open Calculate Geometry dialog box for the 
current field.

Ctrl + Shift + G 9.3, 10

Open Advanced Field Sorting dialog box. Shift + double-click field name 9.3, 10

Unsort by setting all advanced sort options to 
<None>.

Ctrl + Shift + U 9.3, 10

Reselect highlighted records in Show Selected 
Records mode.

Ctrl + Shift + R 9.3, 10 

Delete currently highlighted record in Show 
Selected Records mode.

Ctrl + Delete 9.3, 10

Get this list of tips while you work with a table. Click inside table and press F1. 9.2, 9.3, 10

(continued)



Map Navigation
Function Shortcut Availability

Refresh and redraw the display. F5 9.1, 9.2, 9.3, 10

Suspend the map’s drawing. F9 9.1, 9.2, 9.3, 10

Zoom in and out. Roll the mouse wheel backward and 
forward. Hold down Ctrl for a finer zoom. 
To switch direction of the mouse roll, go 
to the ArcMap™ Options dialog box.

9.2, 9.3, 10

Center map. Click mouse wheel. Ctrl + click to center 
and zoom in.

9.2, 9.3, 10

Pan. Hold down mouse wheel and drag. 9.2, 9.3, 10

Roam. Hold down Q and move mouse, or hold 
down mouse wheel until cursor changes, 
then drag mouse.

10

Zoom in on box you define. Ctrl + hold down mouse wheel and drag. 9.2, 9.3, 10

Temporarily change to Zoom In tool. Hold down Z. 9.2, 9.3, 10

Temporarily change to Zoom Out tool. Hold down X. 9.2, 9.3, 10

Temporarily change to Pan tool. Hold down C. 9.2, 9.3, 10

Temporarily change to Continuous Zoom/Pan tool. Hold down B. 9.2, 9.3, 10

In layout view, apply the navigation to the data 
frame rather than the page.

Shift + navigation shortcuts 9.2, 9.3, 10

Nudge or scroll map. Arrow keys or Home, End, Page Up, 
Page Down

9.2, 9.3, 10

Go back to the previous extent. < 9.2, 9.3, 10

Go forward to the next extent. > 9.2, 9.3, 10

Open context menu of useful shortcuts to various 
commands.

Right-click map in data view with any 
tool.

9.2, 9.3, 10

Toggle among Zoom In tool, Zoom Out tool, or Pan 
tool when one is active.

F6 9.2, 9.3, 10

Go to full extent. Insert 9.2, 9.3, 10

Zoom to layer’s extent. Alt + click layer name in the table of 
contents.

9.2, 9.3, 10

Get this list of tips while you work with a map. Click inside Table of Contents window 
and press F1.

9.2, 9.3, 10

Table of Contents Window
Function Shortcut Availability

Put keyboard focus on the Table of Contents 
window.

F3 (or click inside the table of contents 
[TOC])

9.1, 9.2, 9.3, 10

Put keyboard focus back on the map from the Table 
of Contents window (or the Catalog window in 
ArcGIS® 10).

Esc (or click the map) 9.1, 9.2, 9.3, 10

Expand/Contract selected items. Left/Right arrows or + and - keys 9.1, 9.2, 9.3, 10

Expand/Contract all the items at that level. Ctrl + click an expansion control 9.1, 9.2, 9.3, 10

Turn on/off selected layers. Spacebar 9.1, 9.2, 9.3, 10

Turn on/off all layers. Ctrl + spacebar 9.1, 9.2, 9.3, 10

Turn on/off all layers at that hierarchical level or all 
selected layers.

Ctrl + click a check box 9.1, 9.2, 9.3, 10

Activate data frame. F11 (or Alt + click data frame’s name) 9.1, 9.2, 9.3, 10

Cycle through each data frame and activate it. Ctrl + Tab 9.1, 9.2, 9.3, 10

Open context menu for selected item. Application key (or Shift + F10) 9.1, 9.2, 9.3, 10

Rename selected item. F2 9.1, 9.2, 9.3, 10

Open Properties dialog box of a selected item. F12 (or Enter) 9.1, 9.2, 9.3, 10

Select multiple layers in the Table of Contents 
window.

Ctrl + click or Shift + click 9.1, 9.2, 9.3, 10

Copy layers inside a data frame instead of 
reordering them, or move layers between data 
frames instead of copying.

Hold down Ctrl and drag and drop. 9.1, 9.2, 9.3, 10

Select the first item in the Table of Contents window. Home 9.3, 10

Select the last item in the Table of Contents window. End 9.3, 10

Turn layer you clicked on; turn all other layers off. Alt + click check box on TOC 9.3, 10

Tables
Function Shortcut Availability

View multiple tables side by side in the table 
window.

Inside the table window, drag and drop 
a table’s tab to the desired position.

10

Toggle between tables in the table window. Ctrl + tab 10

Open table for any item in the table of contents. Ctrl + double-click 9.2, 9.3, 10

Open tables for selected items in table of contents. Ctrl + T or Ctrl + Enter 9.2, 9.3, 10

Open context menu of field management 
commands.

Right-click field name. 9.1, 9.2, 9.3, 10

Open context menu of selection and navigation 
commands.

Right-click gray cell to the left of a 
record.

9.2, 9.3, 10

Sort field. Double-click field name. 9.2, 9.3, 10

Turn off field. Ctrl + double-click field name 9.2, 9.3, 10

Zoom in and out on table window. Ctrl + roll mouse wheel 9.2, 9.3, 10

Select all records. Ctrl + A (or Shift + click top left gray cell) 9.2, 9.3, 10

Deselect all records. Ctrl + Backspace (or click top left gray cell) 9.2, 9.3, 10

Switch selection. Ctrl + U (or Ctrl + click top left gray cell) 9.2, 9.3, 10

Deselect row. Backspace 9.2, 9.3, 10

Work sequentially through table, selecting each 
record in turn.

Ctrl + Enter 9.2, 9.3, 10

Go to cell below. Enter 9.2, 9.3, 10

Go to cell to right and wrap around to next row 
down.

Tab 9.2, 9.3, 10

Go to first cell in the current column. Ctrl + up arrow 9.2, 9.3, 10

Go to last cell in the current column. Ctrl + down arrow 9.2, 9.3, 10

Zoom to selected features. Ctrl + Shift + = 9.2, 9.3, 10

Flash the current feature. Ctrl + 8 9.2, 9.3, 10

Editing Features
Function Shortcut Availability

Create a segment parallel to an existing one. Ctrl + P or Constrain Parallel on Feature 
Construction toolbar

9.1, 9.2, 9.3, 10

Create a segment perpendicular to an existing one. Ctrl + E or Constrain Perpendicular on 
Feature Construction toolbar

9.1, 9.2, 9.3, 10

Create a segment at an exact angle. Ctrl + A 9.1, 9.2, 9.3, 10

Create a segment at an exact length. Ctrl + L 9.1, 9.2, 9.3, 10

Create a segment at an exact angle and length. Ctrl + G 9.1, 9.2, 9.3, 10

Enter coordinate by value. F6 9.1, 9.2, 9.3, 10

Delete the sketch. Ctrl + Delete 9.1, 9.2, 9.3, 10

Finish the sketch. F2 9.1, 9.2, 9.3, 10

Finish a part of the sketch to create a multipart 
feature.

Shift + double-click 9.1, 9.2, 9.3, 10

Undo last edit. Ctrl + Z 9.1, 9.2, 9.3, 10

Add a point to a sketch by delta x,y. Ctrl + D 9.3, 10

Temporarily suspend snapping (especially useful 
when tracing along features).

Spacebar 9.1, 9.2, 9.3, 10

Open the Edit Sketch Properties window. P 10

Toggle between feature creation, Edit, and Edit 
Annotation tools when one is active.

E 9.1, 9.2, 9.3, 10

Edit tool: Move the selection anchor (the “x”) for a 
selected feature.

Hold down Ctrl while you hover over 
the selection anchor. When the pointer 
changes to the “move” pointer, click 
the selection anchor and drag it to the 
new location.

9.1, 9.2, 9.3, 10

Edit tool: Toggle through selected features within 
the selection tolerance to select the correct one 
when there are multiple overlapping features.

N or click the selection chip. 9.1, 9.2, 9.3, 10

Tables
Function Shortcut Availability

Zoom to the current feature. Ctrl + = 9.2, 9.3, 10

Pan to the current feature. Ctrl + P 9.2, 9.3, 10

Identify the current feature. Ctrl + I 9.2, 9.3, 10

Zoom to feature represented by a record and 
select it.

Hold down Ctrl + double-click to select 
and pan.

9.2, 9.3, 10

Start or stop an edit session. Ctrl + Shift + E 9.2, 9.3, 10

Copy current cell value or selected records to the 
clipboard.

Ctrl + Shift + C 9.2, 9.3, 10

Start editing a cell. F2 9.2, 9.3, 10

Cancel editing and restore cell’s original value. Esc 9.2, 9.3, 10

Delete the selected records. Delete (or Ctrl + D) 9.2, 9.3, 10

Turn the current field off. Ctrl + H 9.3, 10

Restore default column widths. Ctrl + Shift + A 9.3, 10

Open Properties dialog box for the field. Alt + double-click field name 9.3, 10

Open Properties dialog box for the current field. Ctrl + Shift + P 9.3, 10

Toggle between showing all field aliases on/off. Ctrl + Shift + N 9.3, 10

Open Field Calculator dialog box for the current field. Ctrl + Shift + F 9.3, 10

Open Calculate Geometry dialog box for the 
current field.

Ctrl + Shift + G 9.3, 10

Open Advanced Field Sorting dialog box. Shift + double-click field name 9.3, 10

Unsort by setting all advanced sort options to 
<None>.

Ctrl + Shift + U 9.3, 10

Reselect highlighted records in Show Selected 
Records mode.

Ctrl + Shift + R 9.3, 10 

Delete currently highlighted record in Show 
Selected Records mode.

Ctrl + Delete 9.3, 10

Get this list of tips while you work with a table. Click inside table and press F1. 9.2, 9.3, 10

(continued)



Map Navigation
Function Shortcut Availability

Refresh and redraw the display. F5 9.1, 9.2, 9.3, 10

Suspend the map’s drawing. F9 9.1, 9.2, 9.3, 10

Zoom in and out. Roll the mouse wheel backward and 
forward. Hold down Ctrl for a finer zoom. 
To switch direction of the mouse roll, go 
to the ArcMap™ Options dialog box.

9.2, 9.3, 10

Center map. Click mouse wheel. Ctrl + click to center 
and zoom in.

9.2, 9.3, 10

Pan. Hold down mouse wheel and drag. 9.2, 9.3, 10

Roam. Hold down Q and move mouse, or hold 
down mouse wheel until cursor changes, 
then drag mouse.

10

Zoom in on box you define. Ctrl + hold down mouse wheel and drag. 9.2, 9.3, 10

Temporarily change to Zoom In tool. Hold down Z. 9.2, 9.3, 10

Temporarily change to Zoom Out tool. Hold down X. 9.2, 9.3, 10

Temporarily change to Pan tool. Hold down C. 9.2, 9.3, 10

Temporarily change to Continuous Zoom/Pan tool. Hold down B. 9.2, 9.3, 10

In layout view, apply the navigation to the data 
frame rather than the page.

Shift + navigation shortcuts 9.2, 9.3, 10

Nudge or scroll map. Arrow keys or Home, End, Page Up, 
Page Down

9.2, 9.3, 10

Go back to the previous extent. < 9.2, 9.3, 10

Go forward to the next extent. > 9.2, 9.3, 10

Open context menu of useful shortcuts to various 
commands.

Right-click map in data view with any 
tool.

9.2, 9.3, 10

Toggle among Zoom In tool, Zoom Out tool, or Pan 
tool when one is active.

F6 9.2, 9.3, 10

Go to full extent. Insert 9.2, 9.3, 10

Zoom to layer’s extent. Alt + click layer name in the table of 
contents.

9.2, 9.3, 10

Get this list of tips while you work with a map. Click inside Table of Contents window 
and press F1.

9.2, 9.3, 10

Table of Contents Window
Function Shortcut Availability

Put keyboard focus on the Table of Contents 
window.

F3 (or click inside the table of contents 
[TOC])

9.1, 9.2, 9.3, 10

Put keyboard focus back on the map from the Table 
of Contents window (or the Catalog window in 
ArcGIS® 10).

Esc (or click the map) 9.1, 9.2, 9.3, 10

Expand/Contract selected items. Left/Right arrows or + and - keys 9.1, 9.2, 9.3, 10

Expand/Contract all the items at that level. Ctrl + click an expansion control 9.1, 9.2, 9.3, 10

Turn on/off selected layers. Spacebar 9.1, 9.2, 9.3, 10

Turn on/off all layers. Ctrl + spacebar 9.1, 9.2, 9.3, 10

Turn on/off all layers at that hierarchical level or all 
selected layers.

Ctrl + click a check box 9.1, 9.2, 9.3, 10

Activate data frame. F11 (or Alt + click data frame’s name) 9.1, 9.2, 9.3, 10

Cycle through each data frame and activate it. Ctrl + Tab 9.1, 9.2, 9.3, 10

Open context menu for selected item. Application key (or Shift + F10) 9.1, 9.2, 9.3, 10

Rename selected item. F2 9.1, 9.2, 9.3, 10

Open Properties dialog box of a selected item. F12 (or Enter) 9.1, 9.2, 9.3, 10

Select multiple layers in the Table of Contents 
window.

Ctrl + click or Shift + click 9.1, 9.2, 9.3, 10

Copy layers inside a data frame instead of 
reordering them, or move layers between data 
frames instead of copying.

Hold down Ctrl and drag and drop. 9.1, 9.2, 9.3, 10

Select the first item in the Table of Contents window. Home 9.3, 10

Select the last item in the Table of Contents window. End 9.3, 10

Turn layer you clicked on; turn all other layers off. Alt + click check box on TOC 9.3, 10

Tables
Function Shortcut Availability

View multiple tables side by side in the table 
window.

Inside the table window, drag and drop 
a table’s tab to the desired position.
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Toggle between tables in the table window. Ctrl + tab 10

Open table for any item in the table of contents. Ctrl + double-click 9.2, 9.3, 10

Open tables for selected items in table of contents. Ctrl + T or Ctrl + Enter 9.2, 9.3, 10

Open context menu of field management 
commands.

Right-click field name. 9.1, 9.2, 9.3, 10

Open context menu of selection and navigation 
commands.

Right-click gray cell to the left of a 
record.

9.2, 9.3, 10

Sort field. Double-click field name. 9.2, 9.3, 10

Turn off field. Ctrl + double-click field name 9.2, 9.3, 10

Zoom in and out on table window. Ctrl + roll mouse wheel 9.2, 9.3, 10

Select all records. Ctrl + A (or Shift + click top left gray cell) 9.2, 9.3, 10

Deselect all records. Ctrl + Backspace (or click top left gray cell) 9.2, 9.3, 10

Switch selection. Ctrl + U (or Ctrl + click top left gray cell) 9.2, 9.3, 10

Deselect row. Backspace 9.2, 9.3, 10

Work sequentially through table, selecting each 
record in turn.

Ctrl + Enter 9.2, 9.3, 10

Go to cell below. Enter 9.2, 9.3, 10

Go to cell to right and wrap around to next row 
down.

Tab 9.2, 9.3, 10

Go to first cell in the current column. Ctrl + up arrow 9.2, 9.3, 10

Go to last cell in the current column. Ctrl + down arrow 9.2, 9.3, 10

Zoom to selected features. Ctrl + Shift + = 9.2, 9.3, 10

Flash the current feature. Ctrl + 8 9.2, 9.3, 10

Editing Features
Function Shortcut Availability

Create a segment parallel to an existing one. Ctrl + P or Constrain Parallel on Feature 
Construction toolbar

9.1, 9.2, 9.3, 10

Create a segment perpendicular to an existing one. Ctrl + E or Constrain Perpendicular on 
Feature Construction toolbar

9.1, 9.2, 9.3, 10

Create a segment at an exact angle. Ctrl + A 9.1, 9.2, 9.3, 10

Create a segment at an exact length. Ctrl + L 9.1, 9.2, 9.3, 10

Create a segment at an exact angle and length. Ctrl + G 9.1, 9.2, 9.3, 10

Enter coordinate by value. F6 9.1, 9.2, 9.3, 10

Delete the sketch. Ctrl + Delete 9.1, 9.2, 9.3, 10

Finish the sketch. F2 9.1, 9.2, 9.3, 10

Finish a part of the sketch to create a multipart 
feature.

Shift + double-click 9.1, 9.2, 9.3, 10

Undo last edit. Ctrl + Z 9.1, 9.2, 9.3, 10

Add a point to a sketch by delta x,y. Ctrl + D 9.3, 10

Temporarily suspend snapping (especially useful 
when tracing along features).

Spacebar 9.1, 9.2, 9.3, 10

Open the Edit Sketch Properties window. P 10

Toggle between feature creation, Edit, and Edit 
Annotation tools when one is active.

E 9.1, 9.2, 9.3, 10

Edit tool: Move the selection anchor (the “x”) for a 
selected feature.

Hold down Ctrl while you hover over 
the selection anchor. When the pointer 
changes to the “move” pointer, click 
the selection anchor and drag it to the 
new location.

9.1, 9.2, 9.3, 10

Edit tool: Toggle through selected features within 
the selection tolerance to select the correct one 
when there are multiple overlapping features.

N or click the selection chip. 9.1, 9.2, 9.3, 10

Tables
Function Shortcut Availability

Zoom to the current feature. Ctrl + = 9.2, 9.3, 10

Pan to the current feature. Ctrl + P 9.2, 9.3, 10

Identify the current feature. Ctrl + I 9.2, 9.3, 10

Zoom to feature represented by a record and 
select it.

Hold down Ctrl + double-click to select 
and pan.

9.2, 9.3, 10

Start or stop an edit session. Ctrl + Shift + E 9.2, 9.3, 10

Copy current cell value or selected records to the 
clipboard.

Ctrl + Shift + C 9.2, 9.3, 10

Start editing a cell. F2 9.2, 9.3, 10

Cancel editing and restore cell’s original value. Esc 9.2, 9.3, 10

Delete the selected records. Delete (or Ctrl + D) 9.2, 9.3, 10

Turn the current field off. Ctrl + H 9.3, 10

Restore default column widths. Ctrl + Shift + A 9.3, 10

Open Properties dialog box for the field. Alt + double-click field name 9.3, 10

Open Properties dialog box for the current field. Ctrl + Shift + P 9.3, 10

Toggle between showing all field aliases on/off. Ctrl + Shift + N 9.3, 10

Open Field Calculator dialog box for the current field. Ctrl + Shift + F 9.3, 10

Open Calculate Geometry dialog box for the 
current field.

Ctrl + Shift + G 9.3, 10

Open Advanced Field Sorting dialog box. Shift + double-click field name 9.3, 10

Unsort by setting all advanced sort options to 
<None>.

Ctrl + Shift + U 9.3, 10

Reselect highlighted records in Show Selected 
Records mode.

Ctrl + Shift + R 9.3, 10 

Delete currently highlighted record in Show 
Selected Records mode.

Ctrl + Delete 9.3, 10

Get this list of tips while you work with a table. Click inside table and press F1. 9.2, 9.3, 10
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When editing in ArcMap, you can do on-the-fly unit conversion if you specify the unit type 
when you type a distance. When you enter a distance into a pop-up window, press F1 to get a 
list of the unit abbreviations you can use.

9.1, 9.2, 9.3, 10

Use the sticky move tolerance on the Editing Options dialog box to set a minimum number of 
pixels your pointer must move on the screen before a selected feature is moved. This helps 
prevent features from being accidentally moved small distances when they are clicked with the 
Edit tool.

9.1, 9.2, 9.3, 10

With the Customize dialog box open, drag the Start Editing, Stop Editing, and Save Edits 
commands out of the Editor pull-down menu and onto the Editor toolbar itself. In this way, 
you can access those commands with one click.

9.1, 9.2, 9.3, 10

Right-click with most editing tools to open a menu containing additional commands. For 
example, the feature construction tools provide commands that help you place vertices and 
segments.

10

Use feature templates to predefine the layer where a feature will be stored, the attributes a 
feature will be created with, and the default tool to be used to create that feature. Double-
click a feature template in the Create Features window to set up the editing environment with 
these properties.

10

Mini toolbars provide quick access to commonly used commands when editing. The Feature 
Construction toolbar helps you digitize segments, and the Edit Vertices toolbar contains tools 
for selecting and manipulating vertices.

10

Use the Editing Options dialog box to change the colors of the edit sketch vertices and 
segments so they are easier to see when creating or editing features, particularly when 
working over dark imagery.

10

Utilize snapping to position new vertices and segments and move features more accurately.  
All the settings you need to work with snapping are located on the Snapping toolbar. 
Snapping is also used by the georeferencing tools, the Measure tool, and the interactive 
selection tools.

10

Representations
Function Shortcut Availability

Activate/Switch between Select/Direct Select tools. G 9.3, 10

Activate/Switch between Lasso Select/Lasso Direct Select tools. L 9.3, 10

Activate/Switch between Insert Vertex/Delete Vertex tools. I 9.3, 10

Activate/Switch between Insert Bezier/Delete Bezier tools. U 9.3, 10

Activate/Switch between Insert Control Point/Delete Control Point tools. Y 9.3, 10

Activate Warp tool. W 9.3, 10

Activate Move Parallel tool. P 9.3, 10

Activate Erase tool. E 9.3, 10

Activate Mask tool. K 9.3, 10

Activate Rotate tool and open the Angle dialog box. R 9.3, 10

Activate Orient tool and open the Angle dialog box. O 9.3, 10

Activate Resize tool and open the Ratio dialog box. S 9.3, 10

Activate Move tool and open the Offsets dialog box. M 9.3, 10

Activate Offset tool and open the Offsets dialog box. F 9.3, 10

General Tips and Time-Savers
Shortcut Availability

In any application, click Customize > Customize Mode to enter the mode where you can drag 
controls around on any pull-down menus and toolbars to rearrange the user interface the way 
you want. You don’t need to drag controls out of the Customize dialog box; the dialog box just 
needs to be open for you to rearrange the user interface.

9.1, 9.2, 9.3, 10

Access context-sensitive help by clicking the What’s This tool and clicking any command 
or button. To get context-sensitive help for a command on a context menu, highlight the 
command and press Shift + F1. Click inside the Table of Contents window, Catalog window, or 
Table window and press F1 to get help about the window.

9.1, 9.2, 9.3, 10

In ArcGIS 10, drag a folder onto the Folder connections top-level folder in the Catalog window 
or in ArcCatalog™ to make a folder connection to that folder. (In previous releases, drag a 
folder onto the Catalog entry at the top of the Catalog tree to create a folder connection to it.)

9.1, 9.2, 9.3, 10
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Rename your folder connections in the Catalog window or in ArcCatalog to give them more 
meaningful names. 

9.2, 9.3, 10

Use the Window > Viewer command or the Create Viewer Window tool on the Data Frame 
Tools toolbar to open windows that let you view multiple scales at once. Viewer windows are 
fully functioning live ArcMap displays, so all tools and navigation shortcuts work inside them.

9.2, 9.3, 10

In the Catalog window or ArcCatalog, drag and drop your most frequently used coordinate 
systems into the top level of the Coordinate Systems folder to put a copy of them into that 
location for quick access to them on dialog boxes. To turn the Coordinate Systems folder on, 
start ArcCatalog and go to the General tab on the Customize > ArcCatalog Options dialog box 
(ArcGIS 10) or the Tools > Options dialog box (9.2, 9.3).

9.2, 9.3, 10

Control how far out the Full Extent button will take you by setting the full extent property on 
the View Data Frame Properties dialog box Data Frame tab.

9.2, 9.3, 10

In a table, calculate area, length, perimeter, centroid, and point coordinates by right-clicking 
the name of a text or numeric field and choosing Calculate Geometry.

9.2, 9.3, 10

The Results window keeps a record of all the geoprocessing you have done and lets you 
inspect, cancel, and review the outputs of processes. (Prior to ArcGIS 10, the results are 
shown on a tab in the ArcToolbox™ window.)

9.2, 9.3, 10

Right-click any tool on the ArcToolbox window or Catalog and click Batch to execute a 
geoprocessing tool multiple times with different inputs.

9.2, 9.3, 10

If you want to store useful extents and locations that you can zoom to irrespective of the map 
document, you can do it using the My Places dialog box. In ArcMap 10, this is on the Data 
Frame Tools toolbar. In previous versions, it is on the Tools pull-down menu. It can also be 
accessed via the results list on the Find dialog box, etc.

9.2, 9.3, 10

Your map document’s home folder is the folder in which the MXD file resides. The Home 
button is available on various dialog boxes in ArcMap, providing a shortcut to get you to that 
folder in a single click.

10

The Search window makes it easy to find data, maps, and tools. The keyboard shortcut to open 
this window is Ctrl + F. In the search results, click data to add it to your current document. 
Clicking a document opens it in your current application. Clicking a tool launches it. Click the 
summary text for an item to open its Item Description window. Keep the Item Description 
window open and click the summary text for another item to see its item description. Click the 
green path shown for a local item to go to that location in the Catalog window.

10

To “fly out” an auto-hidden window (dockable window represented by a tab), hover over or 
click its tab. To hide an auto-hidden window that you’ve “flown out,” press the Esc key.

10
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You can stack dockable windows on top of each other so only one of them is visible at any time. 
When you drag a window, hover over the center of the docked window you want to stack it with 
and drop it on the blue target that appears.

10

To dock or undock any dockable window, double-click its title bar or, if it is stacked with another 
docked window, double-click its tab.

10

After you open the Item Description window for any item in the Catalog window or Search 
window, leave it open and click another item; the Item Description window will automatically 
update to show you information for that item.

10

Before you create a layer package, enter description and credits information into the layer’s 
properties dialog box (General tab). The information you enter will be accessible to users who 
find and work with your layer package.

9.3.1, 10

Before you package or serve a map, enter description, credits, and other useful information 
about it into the File > Map Document Properties dialog box and also in the View > Data Frame 
Properties dialog box (General tab). This will ensure that users of your map package or map 
service will be able to find out more about it.

10

Additional ArcGIS Resources

What’s New in ArcGIS: www.esri.com/whatsnew

ArcGIS Resource Center: resources.arcgis.com 

Support: www.esri.com/support

Training: www.esri.com/training

Books: www.esri.com/esripress
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When editing in ArcMap, you can do on-the-fly unit conversion if you specify the unit type 
when you type a distance. When you enter a distance into a pop-up window, press F1 to get a 
list of the unit abbreviations you can use.

9.1, 9.2, 9.3, 10

Use the sticky move tolerance on the Editing Options dialog box to set a minimum number of 
pixels your pointer must move on the screen before a selected feature is moved. This helps 
prevent features from being accidentally moved small distances when they are clicked with the 
Edit tool.

9.1, 9.2, 9.3, 10

With the Customize dialog box open, drag the Start Editing, Stop Editing, and Save Edits 
commands out of the Editor pull-down menu and onto the Editor toolbar itself. In this way, 
you can access those commands with one click.

9.1, 9.2, 9.3, 10

Right-click with most editing tools to open a menu containing additional commands. For 
example, the feature construction tools provide commands that help you place vertices and 
segments.

10

Use feature templates to predefine the layer where a feature will be stored, the attributes a 
feature will be created with, and the default tool to be used to create that feature. Double-
click a feature template in the Create Features window to set up the editing environment with 
these properties.

10

Mini toolbars provide quick access to commonly used commands when editing. The Feature 
Construction toolbar helps you digitize segments, and the Edit Vertices toolbar contains tools 
for selecting and manipulating vertices.

10

Use the Editing Options dialog box to change the colors of the edit sketch vertices and 
segments so they are easier to see when creating or editing features, particularly when 
working over dark imagery.

10

Utilize snapping to position new vertices and segments and move features more accurately.  
All the settings you need to work with snapping are located on the Snapping toolbar. 
Snapping is also used by the georeferencing tools, the Measure tool, and the interactive 
selection tools.

10

Representations
Function Shortcut Availability

Activate/Switch between Select/Direct Select tools. G 9.3, 10

Activate/Switch between Lasso Select/Lasso Direct Select tools. L 9.3, 10

Activate/Switch between Insert Vertex/Delete Vertex tools. I 9.3, 10

Activate/Switch between Insert Bezier/Delete Bezier tools. U 9.3, 10

Activate/Switch between Insert Control Point/Delete Control Point tools. Y 9.3, 10

Activate Warp tool. W 9.3, 10

Activate Move Parallel tool. P 9.3, 10

Activate Erase tool. E 9.3, 10

Activate Mask tool. K 9.3, 10

Activate Rotate tool and open the Angle dialog box. R 9.3, 10

Activate Orient tool and open the Angle dialog box. O 9.3, 10

Activate Resize tool and open the Ratio dialog box. S 9.3, 10

Activate Move tool and open the Offsets dialog box. M 9.3, 10

Activate Offset tool and open the Offsets dialog box. F 9.3, 10

General Tips and Time-Savers
Shortcut Availability

In any application, click Customize > Customize Mode to enter the mode where you can drag 
controls around on any pull-down menus and toolbars to rearrange the user interface the way 
you want. You don’t need to drag controls out of the Customize dialog box; the dialog box just 
needs to be open for you to rearrange the user interface.

9.1, 9.2, 9.3, 10

Access context-sensitive help by clicking the What’s This tool and clicking any command 
or button. To get context-sensitive help for a command on a context menu, highlight the 
command and press Shift + F1. Click inside the Table of Contents window, Catalog window, or 
Table window and press F1 to get help about the window.

9.1, 9.2, 9.3, 10

In ArcGIS 10, drag a folder onto the Folder connections top-level folder in the Catalog window 
or in ArcCatalog™ to make a folder connection to that folder. (In previous releases, drag a 
folder onto the Catalog entry at the top of the Catalog tree to create a folder connection to it.)

9.1, 9.2, 9.3, 10
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Rename your folder connections in the Catalog window or in ArcCatalog to give them more 
meaningful names. 

9.2, 9.3, 10

Use the Window > Viewer command or the Create Viewer Window tool on the Data Frame 
Tools toolbar to open windows that let you view multiple scales at once. Viewer windows are 
fully functioning live ArcMap displays, so all tools and navigation shortcuts work inside them.

9.2, 9.3, 10

In the Catalog window or ArcCatalog, drag and drop your most frequently used coordinate 
systems into the top level of the Coordinate Systems folder to put a copy of them into that 
location for quick access to them on dialog boxes. To turn the Coordinate Systems folder on, 
start ArcCatalog and go to the General tab on the Customize > ArcCatalog Options dialog box 
(ArcGIS 10) or the Tools > Options dialog box (9.2, 9.3).

9.2, 9.3, 10

Control how far out the Full Extent button will take you by setting the full extent property on 
the View Data Frame Properties dialog box Data Frame tab.

9.2, 9.3, 10

In a table, calculate area, length, perimeter, centroid, and point coordinates by right-clicking 
the name of a text or numeric field and choosing Calculate Geometry.

9.2, 9.3, 10

The Results window keeps a record of all the geoprocessing you have done and lets you 
inspect, cancel, and review the outputs of processes. (Prior to ArcGIS 10, the results are 
shown on a tab in the ArcToolbox™ window.)

9.2, 9.3, 10

Right-click any tool on the ArcToolbox window or Catalog and click Batch to execute a 
geoprocessing tool multiple times with different inputs.

9.2, 9.3, 10

If you want to store useful extents and locations that you can zoom to irrespective of the map 
document, you can do it using the My Places dialog box. In ArcMap 10, this is on the Data 
Frame Tools toolbar. In previous versions, it is on the Tools pull-down menu. It can also be 
accessed via the results list on the Find dialog box, etc.

9.2, 9.3, 10

Your map document’s home folder is the folder in which the MXD file resides. The Home 
button is available on various dialog boxes in ArcMap, providing a shortcut to get you to that 
folder in a single click.

10

The Search window makes it easy to find data, maps, and tools. The keyboard shortcut to open 
this window is Ctrl + F. In the search results, click data to add it to your current document. 
Clicking a document opens it in your current application. Clicking a tool launches it. Click the 
summary text for an item to open its Item Description window. Keep the Item Description 
window open and click the summary text for another item to see its item description. Click the 
green path shown for a local item to go to that location in the Catalog window.

10

To “fly out” an auto-hidden window (dockable window represented by a tab), hover over or 
click its tab. To hide an auto-hidden window that you’ve “flown out,” press the Esc key.

10
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You can stack dockable windows on top of each other so only one of them is visible at any time. 
When you drag a window, hover over the center of the docked window you want to stack it with 
and drop it on the blue target that appears.

10

To dock or undock any dockable window, double-click its title bar or, if it is stacked with another 
docked window, double-click its tab.

10

After you open the Item Description window for any item in the Catalog window or Search 
window, leave it open and click another item; the Item Description window will automatically 
update to show you information for that item.

10

Before you create a layer package, enter description and credits information into the layer’s 
properties dialog box (General tab). The information you enter will be accessible to users who 
find and work with your layer package.

9.3.1, 10

Before you package or serve a map, enter description, credits, and other useful information 
about it into the File > Map Document Properties dialog box and also in the View > Data Frame 
Properties dialog box (General tab). This will ensure that users of your map package or map 
service will be able to find out more about it.

10

Additional ArcGIS Resources

What’s New in ArcGIS: www.esri.com/whatsnew

ArcGIS Resource Center: resources.arcgis.com 

Support: www.esri.com/support

Training: www.esri.com/training

Books: www.esri.com/esripress
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When editing in ArcMap, you can do on-the-fly unit conversion if you specify the unit type 
when you type a distance. When you enter a distance into a pop-up window, press F1 to get a 
list of the unit abbreviations you can use.

9.1, 9.2, 9.3, 10

Use the sticky move tolerance on the Editing Options dialog box to set a minimum number of 
pixels your pointer must move on the screen before a selected feature is moved. This helps 
prevent features from being accidentally moved small distances when they are clicked with the 
Edit tool.

9.1, 9.2, 9.3, 10

With the Customize dialog box open, drag the Start Editing, Stop Editing, and Save Edits 
commands out of the Editor pull-down menu and onto the Editor toolbar itself. In this way, 
you can access those commands with one click.

9.1, 9.2, 9.3, 10

Right-click with most editing tools to open a menu containing additional commands. For 
example, the feature construction tools provide commands that help you place vertices and 
segments.

10

Use feature templates to predefine the layer where a feature will be stored, the attributes a 
feature will be created with, and the default tool to be used to create that feature. Double-
click a feature template in the Create Features window to set up the editing environment with 
these properties.

10

Mini toolbars provide quick access to commonly used commands when editing. The Feature 
Construction toolbar helps you digitize segments, and the Edit Vertices toolbar contains tools 
for selecting and manipulating vertices.

10

Use the Editing Options dialog box to change the colors of the edit sketch vertices and 
segments so they are easier to see when creating or editing features, particularly when 
working over dark imagery.

10

Utilize snapping to position new vertices and segments and move features more accurately.  
All the settings you need to work with snapping are located on the Snapping toolbar. 
Snapping is also used by the georeferencing tools, the Measure tool, and the interactive 
selection tools.

10

Representations
Function Shortcut Availability

Activate/Switch between Select/Direct Select tools. G 9.3, 10

Activate/Switch between Lasso Select/Lasso Direct Select tools. L 9.3, 10

Activate/Switch between Insert Vertex/Delete Vertex tools. I 9.3, 10

Activate/Switch between Insert Bezier/Delete Bezier tools. U 9.3, 10

Activate/Switch between Insert Control Point/Delete Control Point tools. Y 9.3, 10

Activate Warp tool. W 9.3, 10

Activate Move Parallel tool. P 9.3, 10

Activate Erase tool. E 9.3, 10

Activate Mask tool. K 9.3, 10

Activate Rotate tool and open the Angle dialog box. R 9.3, 10

Activate Orient tool and open the Angle dialog box. O 9.3, 10

Activate Resize tool and open the Ratio dialog box. S 9.3, 10

Activate Move tool and open the Offsets dialog box. M 9.3, 10

Activate Offset tool and open the Offsets dialog box. F 9.3, 10

General Tips and Time-Savers
Shortcut Availability

In any application, click Customize > Customize Mode to enter the mode where you can drag 
controls around on any pull-down menus and toolbars to rearrange the user interface the way 
you want. You don’t need to drag controls out of the Customize dialog box; the dialog box just 
needs to be open for you to rearrange the user interface.

9.1, 9.2, 9.3, 10

Access context-sensitive help by clicking the What’s This tool and clicking any command 
or button. To get context-sensitive help for a command on a context menu, highlight the 
command and press Shift + F1. Click inside the Table of Contents window, Catalog window, or 
Table window and press F1 to get help about the window.

9.1, 9.2, 9.3, 10

In ArcGIS 10, drag a folder onto the Folder connections top-level folder in the Catalog window 
or in ArcCatalog™ to make a folder connection to that folder. (In previous releases, drag a 
folder onto the Catalog entry at the top of the Catalog tree to create a folder connection to it.)

9.1, 9.2, 9.3, 10
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Rename your folder connections in the Catalog window or in ArcCatalog to give them more 
meaningful names. 

9.2, 9.3, 10

Use the Window > Viewer command or the Create Viewer Window tool on the Data Frame 
Tools toolbar to open windows that let you view multiple scales at once. Viewer windows are 
fully functioning live ArcMap displays, so all tools and navigation shortcuts work inside them.

9.2, 9.3, 10

In the Catalog window or ArcCatalog, drag and drop your most frequently used coordinate 
systems into the top level of the Coordinate Systems folder to put a copy of them into that 
location for quick access to them on dialog boxes. To turn the Coordinate Systems folder on, 
start ArcCatalog and go to the General tab on the Customize > ArcCatalog Options dialog box 
(ArcGIS 10) or the Tools > Options dialog box (9.2, 9.3).

9.2, 9.3, 10

Control how far out the Full Extent button will take you by setting the full extent property on 
the View Data Frame Properties dialog box Data Frame tab.

9.2, 9.3, 10

In a table, calculate area, length, perimeter, centroid, and point coordinates by right-clicking 
the name of a text or numeric field and choosing Calculate Geometry.

9.2, 9.3, 10

The Results window keeps a record of all the geoprocessing you have done and lets you 
inspect, cancel, and review the outputs of processes. (Prior to ArcGIS 10, the results are 
shown on a tab in the ArcToolbox™ window.)

9.2, 9.3, 10

Right-click any tool on the ArcToolbox window or Catalog and click Batch to execute a 
geoprocessing tool multiple times with different inputs.

9.2, 9.3, 10

If you want to store useful extents and locations that you can zoom to irrespective of the map 
document, you can do it using the My Places dialog box. In ArcMap 10, this is on the Data 
Frame Tools toolbar. In previous versions, it is on the Tools pull-down menu. It can also be 
accessed via the results list on the Find dialog box, etc.

9.2, 9.3, 10

Your map document’s home folder is the folder in which the MXD file resides. The Home 
button is available on various dialog boxes in ArcMap, providing a shortcut to get you to that 
folder in a single click.

10

The Search window makes it easy to find data, maps, and tools. The keyboard shortcut to open 
this window is Ctrl + F. In the search results, click data to add it to your current document. 
Clicking a document opens it in your current application. Clicking a tool launches it. Click the 
summary text for an item to open its Item Description window. Keep the Item Description 
window open and click the summary text for another item to see its item description. Click the 
green path shown for a local item to go to that location in the Catalog window.

10

To “fly out” an auto-hidden window (dockable window represented by a tab), hover over or 
click its tab. To hide an auto-hidden window that you’ve “flown out,” press the Esc key.

10
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You can stack dockable windows on top of each other so only one of them is visible at any time. 
When you drag a window, hover over the center of the docked window you want to stack it with 
and drop it on the blue target that appears.

10

To dock or undock any dockable window, double-click its title bar or, if it is stacked with another 
docked window, double-click its tab.

10

After you open the Item Description window for any item in the Catalog window or Search 
window, leave it open and click another item; the Item Description window will automatically 
update to show you information for that item.

10

Before you create a layer package, enter description and credits information into the layer’s 
properties dialog box (General tab). The information you enter will be accessible to users who 
find and work with your layer package.

9.3.1, 10

Before you package or serve a map, enter description, credits, and other useful information 
about it into the File > Map Document Properties dialog box and also in the View > Data Frame 
Properties dialog box (General tab). This will ensure that users of your map package or map 
service will be able to find out more about it.

10

Additional ArcGIS Resources

What’s New in ArcGIS: www.esri.com/whatsnew

ArcGIS Resource Center: resources.arcgis.com 

Support: www.esri.com/support

Training: www.esri.com/training

Books: www.esri.com/esripress
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When editing in ArcMap, you can do on-the-fly unit conversion if you specify the unit type 
when you type a distance. When you enter a distance into a pop-up window, press F1 to get a 
list of the unit abbreviations you can use.

9.1, 9.2, 9.3, 10

Use the sticky move tolerance on the Editing Options dialog box to set a minimum number of 
pixels your pointer must move on the screen before a selected feature is moved. This helps 
prevent features from being accidentally moved small distances when they are clicked with the 
Edit tool.

9.1, 9.2, 9.3, 10

With the Customize dialog box open, drag the Start Editing, Stop Editing, and Save Edits 
commands out of the Editor pull-down menu and onto the Editor toolbar itself. In this way, 
you can access those commands with one click.

9.1, 9.2, 9.3, 10

Right-click with most editing tools to open a menu containing additional commands. For 
example, the feature construction tools provide commands that help you place vertices and 
segments.

10

Use feature templates to predefine the layer where a feature will be stored, the attributes a 
feature will be created with, and the default tool to be used to create that feature. Double-
click a feature template in the Create Features window to set up the editing environment with 
these properties.

10

Mini toolbars provide quick access to commonly used commands when editing. The Feature 
Construction toolbar helps you digitize segments, and the Edit Vertices toolbar contains tools 
for selecting and manipulating vertices.

10

Use the Editing Options dialog box to change the colors of the edit sketch vertices and 
segments so they are easier to see when creating or editing features, particularly when 
working over dark imagery.

10

Utilize snapping to position new vertices and segments and move features more accurately.  
All the settings you need to work with snapping are located on the Snapping toolbar. 
Snapping is also used by the georeferencing tools, the Measure tool, and the interactive 
selection tools.

10

Representations
Function Shortcut Availability

Activate/Switch between Select/Direct Select tools. G 9.3, 10

Activate/Switch between Lasso Select/Lasso Direct Select tools. L 9.3, 10

Activate/Switch between Insert Vertex/Delete Vertex tools. I 9.3, 10

Activate/Switch between Insert Bezier/Delete Bezier tools. U 9.3, 10

Activate/Switch between Insert Control Point/Delete Control Point tools. Y 9.3, 10

Activate Warp tool. W 9.3, 10

Activate Move Parallel tool. P 9.3, 10

Activate Erase tool. E 9.3, 10

Activate Mask tool. K 9.3, 10

Activate Rotate tool and open the Angle dialog box. R 9.3, 10

Activate Orient tool and open the Angle dialog box. O 9.3, 10

Activate Resize tool and open the Ratio dialog box. S 9.3, 10

Activate Move tool and open the Offsets dialog box. M 9.3, 10

Activate Offset tool and open the Offsets dialog box. F 9.3, 10

General Tips and Time-Savers
Shortcut Availability

In any application, click Customize > Customize Mode to enter the mode where you can drag 
controls around on any pull-down menus and toolbars to rearrange the user interface the way 
you want. You don’t need to drag controls out of the Customize dialog box; the dialog box just 
needs to be open for you to rearrange the user interface.

9.1, 9.2, 9.3, 10

Access context-sensitive help by clicking the What’s This tool and clicking any command 
or button. To get context-sensitive help for a command on a context menu, highlight the 
command and press Shift + F1. Click inside the Table of Contents window, Catalog window, or 
Table window and press F1 to get help about the window.

9.1, 9.2, 9.3, 10

In ArcGIS 10, drag a folder onto the Folder connections top-level folder in the Catalog window 
or in ArcCatalog™ to make a folder connection to that folder. (In previous releases, drag a 
folder onto the Catalog entry at the top of the Catalog tree to create a folder connection to it.)

9.1, 9.2, 9.3, 10
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Rename your folder connections in the Catalog window or in ArcCatalog to give them more 
meaningful names. 

9.2, 9.3, 10

Use the Window > Viewer command or the Create Viewer Window tool on the Data Frame 
Tools toolbar to open windows that let you view multiple scales at once. Viewer windows are 
fully functioning live ArcMap displays, so all tools and navigation shortcuts work inside them.

9.2, 9.3, 10

In the Catalog window or ArcCatalog, drag and drop your most frequently used coordinate 
systems into the top level of the Coordinate Systems folder to put a copy of them into that 
location for quick access to them on dialog boxes. To turn the Coordinate Systems folder on, 
start ArcCatalog and go to the General tab on the Customize > ArcCatalog Options dialog box 
(ArcGIS 10) or the Tools > Options dialog box (9.2, 9.3).

9.2, 9.3, 10

Control how far out the Full Extent button will take you by setting the full extent property on 
the View Data Frame Properties dialog box Data Frame tab.

9.2, 9.3, 10

In a table, calculate area, length, perimeter, centroid, and point coordinates by right-clicking 
the name of a text or numeric field and choosing Calculate Geometry.

9.2, 9.3, 10

The Results window keeps a record of all the geoprocessing you have done and lets you 
inspect, cancel, and review the outputs of processes. (Prior to ArcGIS 10, the results are 
shown on a tab in the ArcToolbox™ window.)

9.2, 9.3, 10

Right-click any tool on the ArcToolbox window or Catalog and click Batch to execute a 
geoprocessing tool multiple times with different inputs.

9.2, 9.3, 10

If you want to store useful extents and locations that you can zoom to irrespective of the map 
document, you can do it using the My Places dialog box. In ArcMap 10, this is on the Data 
Frame Tools toolbar. In previous versions, it is on the Tools pull-down menu. It can also be 
accessed via the results list on the Find dialog box, etc.

9.2, 9.3, 10

Your map document’s home folder is the folder in which the MXD file resides. The Home 
button is available on various dialog boxes in ArcMap, providing a shortcut to get you to that 
folder in a single click.

10

The Search window makes it easy to find data, maps, and tools. The keyboard shortcut to open 
this window is Ctrl + F. In the search results, click data to add it to your current document. 
Clicking a document opens it in your current application. Clicking a tool launches it. Click the 
summary text for an item to open its Item Description window. Keep the Item Description 
window open and click the summary text for another item to see its item description. Click the 
green path shown for a local item to go to that location in the Catalog window.

10

To “fly out” an auto-hidden window (dockable window represented by a tab), hover over or 
click its tab. To hide an auto-hidden window that you’ve “flown out,” press the Esc key.

10
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You can stack dockable windows on top of each other so only one of them is visible at any time. 
When you drag a window, hover over the center of the docked window you want to stack it with 
and drop it on the blue target that appears.

10

To dock or undock any dockable window, double-click its title bar or, if it is stacked with another 
docked window, double-click its tab.

10

After you open the Item Description window for any item in the Catalog window or Search 
window, leave it open and click another item; the Item Description window will automatically 
update to show you information for that item.

10

Before you create a layer package, enter description and credits information into the layer’s 
properties dialog box (General tab). The information you enter will be accessible to users who 
find and work with your layer package.

9.3.1, 10

Before you package or serve a map, enter description, credits, and other useful information 
about it into the File > Map Document Properties dialog box and also in the View > Data Frame 
Properties dialog box (General tab). This will ensure that users of your map package or map 
service will be able to find out more about it.

10

Additional ArcGIS Resources

What’s New in ArcGIS: www.esri.com/whatsnew

ArcGIS Resource Center: resources.arcgis.com 

Support: www.esri.com/support

Training: www.esri.com/training

Books: www.esri.com/esripress
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